Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

swalih

Member
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About swalih

  • Rank
    Newbie
  • Birthday 09/02/1996

Profile Information

  • Gender
    Male
  • Location
    India

Computer Information

  • OS
    Windows XP Professional
  • CPU
    Intel
  • RAM
    1GB
  • Storage Size
    Less Than 250GB
  • Graphics Card
    Intel
  1. I use windows 8. Recently I have bought an external hard disk[toshiba] with USB 3.0 support. I have one port in my laptop with USB 3.0. My every hardware drivers are up to date[including my BIOS]. The problem is when i connect hdd to 3.0 port, what i get is 2.0. [There's a light that show up white colour if it's 2.0 and blue if it's 3.0]. I have google-ed this issue many times and i did not get a solution that works for me. Now this is the part i don't understand. I do get blue light when i connect hdd to my 3.0 port and restart my pc. After that it becomes blue light and show installing device[only for the first time i got 3.0. Installed to Devices and Printers]. I could take off and plug in my USB at that time and get the speed of 3.0. But after another restart[or shutdown], it goes back to 2.0. Now my HDD is installed in Devices and Printers. There, its written in my status of my USB HDD that it could run a lot faster if it's connected to USB 3.0.After another restart I might get 3.0 again but now always. What i understand from this is my usb port that supports 3.0 don't recognize the port as 3.0 sometimes [not always] and uses my USB HDD as 2.0. In my other PC, i could connect my USB HDD whenever i want and get 3.0, so it's not a problem with USB HDD. I think some services in windows or some stuff needs to work to detect my port as one that supports 3.0. But i have no idea what to do. That's where i need help or if I'm wrong, please correct me. Thank you.
  2. Another 3 days again. Please HELP bludgard, I've posted my system report of Speccy. Please reply.
  3. I've tried re-installing several times. It doesn't work. Here is the Speccy Report file - System - Info.txt
  4. It's onboard Intel 82865G Graphic controller. No. It's a Desktop Computer My monitor's resolution is 1024 x 768. And i always play games in 640 x 480 x 16. Here is the link where i found it. - http://forums.vgrequ...read.php?t=3973 Here is it's Wiki Page - http://en.wikipedia.org/wiki/Mashed Yes. I have checked in Event Viewer. But couldn't find anything. Besides, no error message did came. It just crashed.
  5. I'm using Windows XP Pro SP3. I don't know how Whistler came in the log file
  6. I've got a log file in my game folder after the crash. I've just seen it now. Content Sun Apr 22 22:33:50 Operating System: Whistler Professional Service Pack 3 (Build 2600) Attempting to load controller config contcfg0.bin Unable to load controller config contcfg0.bin Attempting to load controller config contcfg1.bin Unable to load controller config contcfg1.bin Attempting to load controller config contcfg2.bin Unable to load controller config contcfg2.bin Attempting to load controller config contcfg3.bin Unable to load controller config contcfg3.bin Calling RwEngineInit Calling RtFSManagerOpen Calling HardwareInstallFileSystem Calling RenderwareAttachPlugins Calling RwEngineOpen Calling HardwareSetVideoMode Number of subsystems: 1 IntelĀ® 82865G Graphics Controller 0 1024 x 768 x 32 [Window] 1 320 x 200 x 16 [Fullscreen] 2 320 x 240 x 16 [Fullscreen] 3 400 x 300 x 16 [Fullscreen] 4 512 x 384 x 16 [Fullscreen] 5 640 x 400 x 16 [Fullscreen] 6 640 x 480 x 16 [Fullscreen] 7 800 x 600 x 16 [Fullscreen] 8 1024 x 768 x 16 [Fullscreen] 9 384 x 512 x 16 [Fullscreen] 10 400 x 640 x 16 [Fullscreen] 11 480 x 640 x 16 [Fullscreen] 12 600 x 800 x 16 [Fullscreen] 13 768 x 1024 x 16 [Fullscreen] 14 320 x 200 x 32 [Fullscreen] 15 320 x 240 x 32 [Fullscreen] 16 400 x 300 x 32 [Fullscreen] 17 512 x 384 x 32 [Fullscreen] 18 640 x 400 x 32 [Fullscreen] 19 640 x 480 x 32 [Fullscreen] 20 800 x 600 x 32 [Fullscreen] 21 1024 x 768 x 32 [Fullscreen] 22 384 x 512 x 32 [Fullscreen] 23 400 x 640 x 32 [Fullscreen] 24 480 x 640 x 32 [Fullscreen] 25 600 x 800 x 32 [Fullscreen] 26 768 x 1024 x 32 [Fullscreen] Loading video cfg from videocfg.bin Saving video cfg to videocfg.bin Current subsystem: IntelĀ® 82865G Graphics Controller Current mode: 6
  7. Game - Mashed (Racing Game) I have the system requirements for that game. The game opens, but when starting a race it just crash my PC. I tried again. Same happened again. I've searched in google. They say the problem is CPU Overheating. But if it is how can i play a game(GTA:VC) that has more system requirements than Mashed. System Requirements OS: Windows 98/ME/2000/XP -> I have XP Processor: Pentium 3 @ 1 GHz or Equivalent -> I have P 4 @3 GHz Ram Memory: 128 MB (256 MB on Windows 2000/XP) -> I have 1 GB Video Memory: 32 MB ->I have 96 MB Sound Card: DirectX Compatible -> I have DirectX: 9.0 -> I have 9.0c Keyboard & Mouse - I have CD/DVD Rom Drive - I have No Error Message Is Shown While Crashing. It just Crashes. But after restarting my PC it shows "System has successfully recovered from serious error". I haven't found anything about it in Event Viewer. Please HELP..... Thanks..
  8. 1)Samsung HDD. About 6 years old. 2)Yes, it runs stable. (The game's not at all intense. IT just have 20MB) 3)Yes , before 3 years or more. It just uses 12MB of RAM. http://www.realore.com/games/madcars/ --> This is the game.
  9. Game - Mad Cars System Requirement of the game Processor - Pentium lll 500 MHz Graphic Card - 32MB graphic card Ram - 256MB Ram OS - Windows 95/98/XP I have it. It's not the problem with requirements. Event Viewer details are attached to this post. Event Viewer Details.txt What is it and how to fix it?
  10. I have a game. The problem is that i can only play it for sometime. After sometime an error message appears stating game.exe has encountered a problem and needs to close. We're sorry for in inconvenience. It happens every time i open it I have the system requirements for it and the drivers are all updated. And the game too is updated. I don't understand the problem. Please Help. Thanks.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy