Jump to content

frankvw

Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About frankvw

  • Rank
    Newbie
  1. Thanks for responding! On some machines it's running in a DOSbox on Windows XP using the Netware client for Windows XP. On other machines it's running on DOS 6.22 using the Netware ODI stack. (I kid you not.) Using WIndows 7 is a problem, since new machines (esp. laptops) shipped with Windows 7 are no longer available. We're looking at Windows 8 as our only option for new machines. Hence my question. :-) // FvW
  2. Hi, everyone, Here's a biggie for you. :-) One of my clients is still fully dependent on legacy software that was custom made for them in 1993. (Don't ask. Please. Don't ask.) On the server side this means Novell Netware 4 and Btrieve, on the client side we're looking at either DOS and the Novell ODI stack (network interface driver, IPX protocol and Netware client requester) or Windows XP, the Netware client for XP and a DOSbox. Yes, I know. Ugh. But it's a long story and the reality is I have to suck it up and deal with it. They're at a point where this dinosaur simply cannot be upgr
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy