Jump to content

zillah

Member
  • Posts

    10
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

zillah's Achievements

Newbie

Newbie (1/14)

  • Collaborator Rare
  • First Post Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. It is normal hard drive not SSD I know SSD is faster and time to migrate to SSD
  2. Hi I am using windows 10 64 bit I don’t know if I should believe myth that says do a fresh windows installation every 4 or 5 years as it gets clogged and I feel windows slows down comparing when it was fresh installation Although I use utility Revo Uninstaller (there are others) that is supposed not to leave a leftover in windows registry when you uninstall a program I do not let unnecessary program to run in the background https://imgur.com/a/mMfp5zV Only I have ESET and MalwareBytes running when windows start In past I used many utilities that check and tweak windows OS but it didn’t restore windows to its origin state when it was freshly installed Is this true myth Is there a trust program that check windows 10 health and advise accordingly ? Am I missing some important steps? What are most trusted programs worth to have / buy it ? Thx
  3. Dear Expert We used to have couple of laptops were on a domain ABC , and while they were joining the domain ABC whenever we copy something to a USB , we couldn’t open it from other PC,,,,,company policy no complain. Now we left the company ABC to and we want to unjoin the domain. What I heard from the IT guy he unjoined couple of those laptops but still facing the problem when copy to a USB, still not able to open stuff from other PC. Isn’t unjoined the domain should fix the issue ? Thanks
  4. Hi experts Recently I realized that there 32 updates are pending and I can get them to be installed on windows 7 ultimate 64-bit. http://i46.tinypic.com/15npsh2.jpg I tried many online suggestions but still no joy. Error Code 8000FFFF when trying to update windows (windows 7 - Microsoft Community Update error code 8000ffff - unknown error - Hardware Canucks Any help what should I do more ? Thanks
  5. http://www.siteground.com/tutorials/email/email_mx_record.htmI tried to use instruction from the new hosting provider website As you have noted there are 3 options,,,,,,,,,Which option applies to my case ? I had already tried options 1 and 3 that but it did not work,,,,might be I had not done it correctly How to Setup the MX Record for Your Domain Name Tutorial For instance on the exchange server I configured this : ns1.sitegound.com.,,,,,,,,,,,,,,,,,here is dot Is this right ? How to Setup the MX Record for Your Domain Name Tutorial I have got two domains :line.com.au and lakmos.com Which one should i alter ? Under 'Add New Record' option what should I choose for 'Destination' ? Thanks
  6. Hi Expert My client has got this domain ‘line.com.au’ hosted with the below hosting provider www.swishconnect.com.au Nameserver1 : silver123.server.com Nameserver2 : silver123.server.com And exchange server 2003 for the mails Everything was working fine. Today he got a new website called lakmos.com and hosted with a new hosting provider which is : Siteground.com And the Nameservers were changed from silver123.server.com to ns1.sitegound.com And from silver123.server.com to ns2.siteground.com Since sitegotund.com does not register a domain name that ends with .au, therefore -not sure(guessing)- the guy who designed the new website registered the domain name ‘lakmos.com’ as a new domain and has pointed the old domain ‘line.com.au’ to ‘lakmos.com’ via Nameserver1 and Nameserver2 as explained above. In the web browser if you type in : />http://line.com.au or />http://lakmos.com Outcome same website Now my client has an issue the mail does not work. On the Exchange server 2003 ‘Forward Lookup Zone’ I had changed 4 ‘records’ (ftp Host(A), list Host(A), list Mail Exchanger (MX),www Host(A)) from pointing to the old ip address that was belong to silver123.server.com (202.45.65.70,,,,,not real) to the new ip address that is associated with ns1.sitegound.com (172.14.56.70,,,,,not real) But still emails does not work. What do you think I have missed ? Thanks
  7. At work (2003 Active Directory) , we have got two domains: LMSD.au,,,,and LMSD.net,,,,,,,,(fake domain). LMSD.net was cancelled, What is the proper way to remove it from the DNS server ,,,,,because right now our mail firewall filter captured all the packets that destined to LMSD.net as spam. Regards What I am looking for is to remove the record from a server, not to remove the server from the DNS. Note: Windows platform are 2003 server and XP clients
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy