Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sohail

Folders open in search mode!?

Recommended Posts

I was playing around with the icons and changed some regular ones (My Computer, My Documents, etc), and in the process, I accidentally changed the folder settings. Whenever I double-click a drive (C:, my externnal), instead of showing me the folders in it, the double-clicking makes that drive open up in Search mode as if I were to search the drive from Start> Search. The only time the 2x clicking action is normal is when I 2x click My Computer, how do I fix this problem and revert it to the default setting? Thanks,

-Sohail

Share this post


Link to post
Share on other sites

Have you tried System Restore? If this doesn't work, don't you have a backup of your operating System?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy