Jump to content

Recommended Posts

Trying to get online on my PC after work, no program that required internet connectivity, IE, Chrome, different video games, would work. Check modem and router, rebooted bout a couple times, checked cabling, cables are good. The PC seems to see the network cable when it's hooked up, however I'm still unable to connect to anything requiring the internet. WiFi works, same ethernet cable thats in the PC i removed and plugged into my laptop, with wireless turned off, and can surf fine so it's not a cabling splice or split issue. Device manager states theres no malfunctions with the NIC, have made no changes to firewall settings. Not real sure what else to do. Just get home, yesterday no issues, today can't get online. Running out of ideas to troubleshoot. Any help would be most appreciated.
Modem & Router connectivity:
Windows XP:
TWC provider:

No upgrades to software or hardware recently. Was working fine yesterday, today not so much.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy