Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
johnoo

AVG Free "Scheduled Scan" not working

Recommended Posts

I have AVG Free & the "Scheduled Scan" is set to operate daily at 12 noon.

Noted today, 29th November, that this has not taken place since 25th November.

The daily AVG Update is working & the AVG protection is working (I've just run the Eicar test scan).

Has anybody else noted this problem?

 

Share this post


Link to post
Share on other sites

Not used AVG for years, but a bit of searching found this Click Here not hugely helpful as the suggestion from AVG is delete AVG with their removal tool then reinstall and start from scratch.

 

Which I think means that something has corrupted in the setup somewhere but finding what will be next to impossible, so start afresh. 

Share this post


Link to post
Share on other sites

IMHO doing a "Scheduled Scan" daily is massive overkill ?  Once a fortnight/month should be fine - unless you frequent any "naughty" sites ........ where you can catch literally anything :rolleyes: Even then the Resident running A/V should pick it up quickly.

 

Out of interest, has AVG ever found anything of significance (I don't mean PUPs) with this daily scanning regime ?

Share this post


Link to post
Share on other sites
1 hour ago, Boris said:

IMHO doing a "Scheduled Scan" daily is massive overkill ?  Once a fortnight/month should be fine - unless you frequent any "naughty" sites ........ where you can catch literally anything :rolleyes: Even then the Resident running A/V should pick it up quickly.

 

Out of interest, has AVG ever found anything of significance (I don't mean PUPs) with this daily scanning regime ?

Thanks to you both.

NO, I don't go to "naughty" sites, so i accept your rationale that a daily scan is over the top.

I've just run the "Scheduled Scan" manually & it worked OK so I will stick to doing that.

I've also reset the "Scheduled Scan" timing & again it failed to scan, just wish I knew why.

I've asked on the AVG forum but no reply!

Share this post


Link to post
Share on other sites

Whilst I agree that this automatic daily "Scheduled Scan" may be over the top, I wanted to get the AVG product corrected.

So I went to Control Panel/Programs/AVG/Selected "Repair"

Process & restart took about 15 minutes.

I then reset the timing for the automatic scan --- & it functioned OK

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy