Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sign in to follow this  
yunusrock

windows 10 updates

Recommended Posts

I bought windows 10 amd laptop but whenever I connect to internet it automatically download the updates and daily its taking 1-2 GB. I called to my IT professional person but he didn't do anything after that I move to window 7 now i want to install again window 10. 

 

How can I overcome windows 10 issue? 

Share this post


Link to post
Share on other sites

You could abandon Windows and install Linux Mint......I did and have no regrets all, apart from wishing I had done it years before.

Share this post


Link to post
Share on other sites

If your version of W10 is old, it will be necessarily out of date in regard to the latest version. The daily staged updates are possibly to avoid overloading your system or having a one-off update that takes many hours to complete.

 

I have a W10 laptop which took a week of daily updating to bring it into line with the current version. That was after sitting dormant for about one year.

 

It is most likely that, if you give your machine sufficient time, all will be brought up to date. As I said, mine took a week.

Share this post


Link to post
Share on other sites

Buy a Mac. No wasting time with updates on this machine. :boy_cleanglasses:

Share this post


Link to post
Share on other sites
On 4/14/2018 at 11:14 AM, yunusrock said:

I bought windows 10 amd laptop but whenever I connect to internet it automatically download the updates and daily its taking 1-2 GB. I called to my IT professional person but he didn't do anything after that I move to window 7 now i want to install again window 10. 

 

How can I overcome windows 10 issue? 

 

Disable Windows Update Service

Understand the limitations of this method. While disabling the automatic update service will temporarily halt any Windows 10 cumulative updates, the service will re-enable itself after a certain amount of time. Here are the directions:

1. Press the Windows logo key + R at the same time to invoke the Run box.

2. Type services.msc and press Enter.

3. Scroll down to Windows Update, and double-click it.

4. In Startup type, select "Disabled". Then click "Apply" and "OK" to save the settings.

 

Regards,

Akshay

 

Share this post


Link to post
Share on other sites

Press the Windows logo key + R then type gpedit.msc and click OK. Go to "Computer Configuration" > "Administrative Templates" > "Windows Components" > "Windows Update". Select "Disabled" in Configured Automatic Updates on the left, and click Apply and "OK" to disable the Windows automatic update feature

 

Hope that helps!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy