Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Search the Community

Showing results for tags 'blue screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Operating System Support
    • Windows Client OS Support
    • Windows Server Technologies
    • Mac, Linux, Chrome OS Support
  • Support and Discussion
    • Hardware Support and Discussion
    • Microsoft Application Support
    • General Software Support and Discussion
    • Internet, Networking and Security
    • Miscellaneous Support!
  • Essentials
    • Essential Guides
    • Essential Reviews
    • Essential Headlines
    • Essential Software
    • Essential Updates
  • Everything Else
    • The Game Zone
    • Programming, Debugging, Scripting...
    • Websites, Design and Code
    • Home Cinema, Television, Sky, Virgin Media, Freeview, Freesat
  • Windows Forum Chat
    • Windows Forum Related
    • Debates and Poll Station
    • Subscribers Lounge
    • The Lounge
    • NEW Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Full Name


Location


Interests

Found 4 results

  1. Hi, I'm new here and was hoping someone will be able to help me out. My computer has been crashing constantly the past few days, to the point that it is impossible to use. It will freeze up, BSOD, and then attempt to restart. I have not been able to use it for a couple days now because it hardly ever boots up right now. The error codes I get from the blue screen are: BAD_SYSTEM_CONFIG_INFO ***STOP: 0x00000074 (0x0000000000000002, 0xFFFFF8800277AED, 0x0000000000000002, 0xFFFFFFFFC000014D) In case it matters, here are some other notes: When I try to boot it, it only comes on about 5% of the time (and then crashes within a couple hours). Usually, it will not boot up. Sometimes it goes to a black screen that says "Operating system not found" It has crashed in safe mode, and will sometimes not boot in safe mode either The crash seems to happen when I'm using Google Chrome and/or Windows Explorer (but then again I almost always am anyways). I uninstalled & reinstalled Chrome, there was no change. I thought at first it could be a virus (I do use the computer to watch porn & save pictures off the Internet). I was able to boot it in safe mode and I ran a full system scan with Norton 360. It did not find any problems. I have tried the startup repair tool it gives the option to use sometimes when trying to turn on. It does not find any problems. When I click to view details, it gives the error code: "0x0, hard drive could not be found" As far as I know, all software is up to date. I have never made any hardware changes to my computer, nor have I recently installed any new software, etc. The laptop is a Sony Vaio w/ Windows 7 home premium 64-bit that is about 3.5 yrs old, and I use it constantly. I have never had a problem with it before, it has hardly ever even frozen. I noticed two weird things recently: 1) About 2 weeks before the problem started, I noticed the computer was waking up on its own. I usually put it in "Sleep" mode instead of fully shutting it down, and I would walk into my room and find that it had turned itself on for no reason. 2) Also starting about 2 weeks before the main problem, Windows Explorer would lag sometimes while going through pictures, which never seemed to happen before. I did remember making a system recovery disc (or something like that) when I first got the computer, because it told me to. I don't know what it does, how to use it, or if it would even be of any help, but I was able to find it so I do have that. Of course this all started literally the day after I ordered an external hard drive online, so right before I was able to back up all my data :( It figures that this would happen now. (but it was also right after my school semester ended, so that was kind of good timing I guess lol) If you have any idea exactly what the problem is, or whether it sounds more like a hardware, software, or virus issue, please let me know. I'm desperate. I do know a little bit, but I'm no computer expert. Any help would be greatly appreciated! Hopefully I won't lose any files or have to take the computer to a shop, but let me know if I should. Thanks!
  2. Hello, i've had bsod problems for about half a year now, and as smart as I am, I have not really considered taking action until now. I'll try to provide you with as much relevant information as i can, if i've done something wrong or missed something, please tell me. When does the bsod usually happen? - When opening new tabs in google chrome - When doing nothing at all - A few times when playing games, but not very often Observations? - I ran a memtest a couple of months ago, i let it run for 5 hours, it only got one pass along with a hole bunch of errors (pretty sure it was over at least a 100 000 errors) So I'm pretty the RAM is the problem, but i want to make sure. - I witnessed the cpu constantly reaching 100% before a freeze crash, but that was not a bsod. My computer specs: - Cooler Master Silent Pro M2 520W PSU ATX 12V V2.3, 80 Plus Bronze, Modular, 2x 6+2pin PCIe, 6x SATA, 135mm Fan - Corsair Vengeance DDR3 1600MHz 16GB CL9 Kit w/4x 4GB, CL9-9-9-24, 1.5V, Vengeance Blue Heatspreader, 240 pin - EVGA GeForce GTX 670 2GB PhysX CUDA PCI-Express 3.0 - Gigabyte GA-Z77X-UD3H, Socket-1155 ATX, Z77, DDR3, 2xG3+1xG2-PCIe-x16, SLI/CFX, mSATA, VGA, DVI, HDMI, DP, UEFI - Intel® Core i5-3570K Processor Socket-LGA1155, Quad Core, 3.4GHz, 6MB, 77W, HD4000, Boxed w/fan - Seagate Barracuda® 1TB SATA 6Gb/s (SATA 3.0), 64MB Cache, 7200RPM, 3.5" My latest dmp file ( out of 42 dmp files):/>http://www.mediafire.com/?lk34ffdldcfrfbc ( I was not allowed to upload a zip file, so i uploaded it on Mediafire instead ) Anyway, I hope you guys can help, i would really appreciate it. If i haven't provided you with the correct information, please tell me.
  3. I keep getting a blue screen on my computer and I dont know why... I really need help in solving these crashes, as my screen name is SO true. Im trying to attach the two critical errors that I see in the event viewer and also trying to attach the actual blue screen that I am getting. Thx in advance - System - Provider [ Name] Microsoft-Windows-DriverFrameworks-UserMode [ Guid] {2E35AAEB-857F-4BEB-A418-2E6C0E54D988} EventID 10110 Version 1 Level 1 Task 64 Opcode 0 Keywords 0x2000000000000000 - TimeCreated [ SystemTime] 2012-11-09T22:45:51.802118200Z EventRecordID 93306 Correlation - Execution [ ProcessID] 1048 [ ThreadID] 1352 Channel System Computer Lynn - Security [ UserID] S-1-5-18 - UserData - UMDFHostProblem [ lifetime] {AA851468-40FE-4D3B-84D8-E82FEA3A50D9} - Problem [ code] 3 [ detectedBy] 2 ExitCode 3 - Operation [ code] 259 Message 4 Status 3221225653 - System - Provider [ Name] Microsoft-Windows-Kernel-Power [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4} EventID 41 Version 2 Level 1 Task 63 Opcode 0 Keywords 0x8000000000000002 - TimeCreated [ SystemTime] 2012-11-14T21:43:41.044020200Z EventRecordID 104592 Correlation - Execution [ ProcessID] 4 [ ThreadID] 8 Channel System Computer Lynn - Security [ UserID] S-1-5-18 - EventData BugcheckCode 209 BugcheckParameter1 0x28 BugcheckParameter2 0x2 BugcheckParameter3 0x0 BugcheckParameter4 0xfffff880019046fd SleepInProgress false PowerButtonTimestamp 0
  4. from yesterday my computer started to have the blue screen issue,if happens after 20 minutes/3 hours from when i turn it on,and can happen multiple times in a row,when the computer starts again this is what i get: Firma problema: Nome evento problema: BlueScreen Versione SO: 6.1.7601.2.1.0.256.1 ID impostazioni locali: 1040 Ulteriori informazioni sul problema: BCCode: 3b BCP1: 00000000C0000005 BCP2: FFFFF88001007626 BCP3: FFFFF8800DDD3CD0 BCP4: 0000000000000000 OS Version: 6_1_7601 Service Pack: 1_0 Product: 256_1 File che contribuiscono alla descrizione del problema: C:\Windows\Minidump\090712-19624-01.dmp C:\Users\Ivan\AppData\Local\Temp\WER-87157-0.sysdata.xml (it's written in italian,if needed i can translate each italian word) So,after some crashes i think that maybe the hardware is too dirty,so i take some compressed air and clean inside,there was a huge amount of dust... But after cleaning my cpu's fan,and the video card the issue still persists...and i need some help. Not knowing where i could ask for help i tried here.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy