Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles

Error Code EX144.  Read More!

Welcome to Windows Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
bob leny

How do I automatically boot into a user account?

5 posts in this topic

Hi! I have a question...

I am running Windows XP Home Edition.

There are two accounts, Thy God, and Foe #1. Both of which are password protected.

When I turn the computer on, I would like it to just load into Foe #1's account without any prompts.

I was told in the past to got to start, run, and type "control password2". This doesn't work on my computer. I get no error upon entering the command, it simply doesn't do anything... (Weird, on my last computer, which was running Windows XP Home Edition, this worked fine. :huh:)

So, I guess my question is, how do I do this?

Thanks!

0

Share this post


Link to post
Share on other sites

Its "control userpasswords2" (with "s" at the end).

Then uncheck the first checkbox, click on OK and fill up the login you want to use as a default.

0

Share this post


Link to post
Share on other sites

I dont beleive that control userpasswords2 works on home edition (whether you type it right or not). If you get TweakUI then you can set it to automatically login, or set it manually in the registry.

0

Share this post


Link to post
Share on other sites

Sorry I did respond sooner, but "control userpasswords2" does work. In fact I get the feeling that I had this same problem last time...

It is "control userpasswords2"

not "control password2"

Thanks a lot for your help with my very stupid problem... :wacko:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0