Jump to content

Search the Community

Showing results for tags 'Wireless'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Operating System Support
    • Windows Client OS Support
    • Windows Server Technologies
    • Mac, Linux, Chrome OS Support
  • Support and Discussion
    • Hardware Support and Discussion
    • Microsoft Application Support
    • General Software Support and Discussion
    • Internet, Networking and Security
    • Miscellaneous Support!
  • Essentials
    • Essential Guides
    • Essential Reviews
    • Essential Headlines
    • Essential Software
    • Essential Updates
  • Everything Else
    • The Game Zone
    • Programming, Debugging, Scripting...
    • Websites, Design and Code
    • Home Cinema, Television, Sky, Virgin Media, Freeview, Freesat
  • Windows Forum Chat
    • Windows Forum Related
    • Debates and Poll Station
    • Subscribers Lounge
    • The Lounge
    • NEW Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Full Name


Location


Interests

Found 3 results

  1. hi guys, I bought a Lenovo laptop 3 moths ago and it was connecting fine to my wifi network until the day before yesterday.. since then it connects to my wifi network but shows limited connectivity and invalid ip configuration..please help asap things I tried were -resetting the router -changing ipv4 settings -did a factory data reset... the model of the laptop is g510 and it has a QUALCOMM Atheros chip my ipconfig/all info is attached... please help asap..it will be much apprieciated. ip.rtf
  2. Trying to get online on my PC after work, no program that required internet connectivity, IE, Chrome, different video games, would work. Check modem and router, rebooted bout a couple times, checked cabling, cables are good. The PC seems to see the network cable when it's hooked up, however I'm still unable to connect to anything requiring the internet. WiFi works, same ethernet cable thats in the PC i removed and plugged into my laptop, with wireless turned off, and can surf fine so it's not a cabling splice or split issue. Device manager states theres no malfunctions with the NIC, have made
  3. Hi there guys is there any software with the help of which i can know who is using torrent on my Wireless network??
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy