Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Search the Community

Showing results for tags 'wifi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Operating System Support
    • Windows Client OS Support
    • Windows Server Technologies
    • Mac, Linux, Chrome OS Support
  • Support and Discussion
    • Hardware Support and Discussion
    • Microsoft Application Support
    • General Software Support and Discussion
    • Internet, Networking and Security
    • Miscellaneous Support!
  • Essentials
    • Essential Guides
    • Essential Reviews
    • Essential Headlines
    • Essential Software
    • Essential Updates
  • Everything Else
    • The Game Zone
    • Programming, Debugging, Scripting...
    • Websites, Design and Code
    • Home Cinema, Television, Sky, Virgin Media, Freeview, Freesat
  • Windows Forum Chat
    • Windows Forum Related
    • Debates and Poll Station
    • Subscribers Lounge
    • The Lounge
    • NEW Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Location


Interests

Found 6 results

  1. hi guys, I bought a Lenovo laptop 3 moths ago and it was connecting fine to my wifi network until the day before yesterday.. since then it connects to my wifi network but shows limited connectivity and invalid ip configuration..please help asap things I tried were -resetting the router -changing ipv4 settings -did a factory data reset... the model of the laptop is g510 and it has a QUALCOMM Atheros chip my ipconfig/all info is attached... please help asap..it will be much apprieciated. ip.rtf
  2. Dell Vostro 1320 with Win 7 Pro 64 I have no problem accessing the internet via WiFi at home, Starbucks, McDonalds, and most public hotspots. But I cannot get my laptop to redirect properly at SFO airport. It used to work and I can get on with my phone set on WiFi, so I know WiFi works there, but my laptop won't re-direct properly. When I click on the SSID and connect, I get multiple bars on my WiFi RSSI indicator. But when I open a browser, either IE or Firefox, it says internet is unavailable. It is hard to troubleshoot because it only fails at SFO airport; it works everywhere else. I worry about messing up my WiFi connectivity everywhere while I try to fix this one location I suspect maybe there is a DNS error or similar broken look-up link, but I don't know how to fix it
  3. Hi, I have a laptop with Windows 8.1 I play a number of games which require internet connection, when playing a game and my charger is not plugged in after a while I will loose connection to the internet. I then try to disconnect and reconnect to the internet however when I try to reconnect the laptop freezes to a point where I am forced to reboot the PC. Does anyone have a similar problem/solution to this, I don't mind having my charger in all the time but I don't really want to discharge my battery so quickly. This problem never occurs when my Charger is plugged in. thanks, Abid Patel.
  4. Trying to get online on my PC after work, no program that required internet connectivity, IE, Chrome, different video games, would work. Check modem and router, rebooted bout a couple times, checked cabling, cables are good. The PC seems to see the network cable when it's hooked up, however I'm still unable to connect to anything requiring the internet. WiFi works, same ethernet cable thats in the PC i removed and plugged into my laptop, with wireless turned off, and can surf fine so it's not a cabling splice or split issue. Device manager states theres no malfunctions with the NIC, have made no changes to firewall settings. Not real sure what else to do. Just get home, yesterday no issues, today can't get online. Running out of ideas to troubleshoot. Any help would be most appreciated. Modem & Router connectivity: Windows XP: TWC provider: No upgrades to software or hardware recently. Was working fine yesterday, today not so much.
  5. Hi friends, I'm using a d-link dap-1155 wifi router and have a cable internet with static ip, gateway, etc. so the problem is that i can't connect to my wifi with more than one device at the same time, as i have given the ip to the connecting devices, not to the wifi router itself, so i'm getting an ip conflict when connecting with, let's say, my iPad (when the laptop is already connected). Does anyone use this wifi device ? Please, help me to assign the ip to the router so i can connect to it from other devices with "get ip automatically" option. Thanks in advance.
  6. MrBrave

    You Tube buffering problem.

    Hey, just want to ask. I was doubt on fixing my You Tube buffering that always makes me pissed off everytime i wanted to watch online video. So heres the problem. I was watching one of You tube video and the buffering indicator are not moving. Even i had my internet speed flows really well (2 MBPS, so there gonna be unbuffering video i guess). Anyway, the wifi are only i use for my selft. The weird part of the video is, when i resume the video again, the grey buffering indicator are also run. But when i pause it, the gey indicator also being pause. Sometimes it just stuck somewhere in there. I just try to 'Ping Of Death' the server, to make sure the data pass without stuck, but the problem seems still. I also clear the cache like you tube help refer, but stull have the same problem. So, anybody?
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy