Jump to content

Search the Community

Showing results for tags 'Router'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Operating System Support
    • Windows Client OS Support
    • Windows Server Technologies
    • Mac, Linux, Chrome OS Support
  • Support and Discussion
    • Hardware Support and Discussion
    • Microsoft Application Support
    • General Software Support and Discussion
    • Internet, Networking and Security
    • Miscellaneous Support!
  • Essentials
    • Essential Guides
    • Essential Reviews
    • Essential Headlines
    • Essential Software
    • Essential Updates
  • Everything Else
    • The Game Zone
    • Programming, Debugging, Scripting...
    • Websites, Design and Code
    • Home Cinema, Television, Sky, Virgin Media, Freeview, Freesat
  • Windows Forum Chat
    • Windows Forum Related
    • Debates and Poll Station
    • Subscribers Lounge
    • The Lounge
    • NEW Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Full Name


Location


Interests

Found 3 results

  1. Hello all, Im somewhat new to the server OS but im trying to play around with setting the server up performing the functions of my router (DHCP DNS and a type of firewall). Really the only reason for doing this is because i can. Just trying to learn the OS. Ive got two NICs on the server. Im looking more for just some general guidelines about how to set this up. Do i use one nic to plug in the internet and the other into the network and bridge them? Im familiar with the settings of DHCP and DNS but not how they would get managed from a hardware side. Also i know the router i had came with
  2. Trying to get online on my PC after work, no program that required internet connectivity, IE, Chrome, different video games, would work. Check modem and router, rebooted bout a couple times, checked cabling, cables are good. The PC seems to see the network cable when it's hooked up, however I'm still unable to connect to anything requiring the internet. WiFi works, same ethernet cable thats in the PC i removed and plugged into my laptop, with wireless turned off, and can surf fine so it's not a cabling splice or split issue. Device manager states theres no malfunctions with the NIC, have made
  3. I have a Windows 7 laptop and a Windows XP desktop. The desktop is wired to the router and printer. The laptop is wirelessly connected to the router. I want to be able to print via the Network thing but its asking me for passwords and I don't know what to put. I've emailed Sky, my broadband provider, but that barely helped at all. You people are my last hope! Here's a diagram:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy