Jump to content

Search the Community

Showing results for tags 'wd'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Operating System Support
    • Windows Client OS Support
    • Windows Server Technologies
    • Mac, Linux, Chrome OS Support
  • Support and Discussion
    • Hardware Support and Discussion
    • Microsoft Application Support
    • General Software Support and Discussion
    • Internet, Networking and Security
    • Miscellaneous Support!
  • Essentials
    • Essential Guides
    • Essential Reviews
    • Essential Headlines
    • Essential Software
    • Essential Updates
  • Everything Else
    • The Game Zone
    • Programming, Debugging, Scripting...
    • Websites, Design and Code
    • Home Cinema, Television, Sky, Virgin Media, Freeview, Freesat
  • Windows Forum Chat
    • Windows Forum Related
    • Debates and Poll Station
    • Subscribers Lounge
    • The Lounge
    • NEW Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Full Name


Location


Interests

Found 2 results

  1. I have a new Western Digital external hard disk, which be with me like 2 months. Well, here's the problem, when i tried to open the content, my computer cannot read the external hard disk. Then i waited for several minutes, it does appear on my my computer section, but it does not shows what it suppose to show (like the hard disk capacity meter and the name of the hard disk). All it tell is 'CD Drive (G:)', and when i double click on it, it tells 'application not found'. I have check it on device manager, it shown over there, but like what i said, i cant open it no matter what. I run auto play
  2. I installed a fresh copy of Ubuntu 14.04 & Windows 8.1 just Yesterday. Now in Windows 8 There is a pecular problem. Whenever i interact with any object on the screen, the computer freezes, for about 30-40 secs. This happens almost all the time say 5-6 times in 10 minutes. The reason behind this was that DISK ACTIVE TIME which is shown by Task Manager spikes up to 100% & stays there for about a minute or so. But in Ubuntu, none of these things happen I can use Ubuntu Lag free comfortably The same thing used to happen with my previous Drive, so i got it replaced from WD, but even aft
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy