Content: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Background: Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Pattern: Blank Waves Notes Sharp Wood Rockface Leather Honey Vertical Triangles
Welcome to Windows Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

ebland0724

Win7 x64, Not recognizing GoFlex Home as DRIVE, PLEASE HELP!

8 posts in this topic

Bought GoFlex Home 3TB, plugged into Cisco WRT310N V2, w/ Desktop PC (Win 7 64bit) does not recognize the drive. Get NETWORK ERROR "Windows cannot access \\goflex_home" Error Code: 0x80070035. Can not map netork drive. Under Win Explorer the drive DOES appear as "GoFlex Home:UPNP-AV" in TWO places, 1) under Media Devices & 2) Under Storage. Bother places are treated as MEDIA because, when I click on either of them it opens Windows Media Player! I can type in the IP address in BOTH IE & WIn Explorer and it will take me to the web page for the drive, where i can log in and create users, add folderes, etc. I WANT TO USE THIS AS A BACK-UP DRIVE, but can't get WINDOWS TO RECOGNIZE IT. I have turned off McAfee and still have same problem. PLEASE HELP!

0

Share this post


Link to post
Share on other sites

Mind if I ask a daft question. Did you use the GoFlex software on the disc to install it. I use the 2TB GoFlex but on an iMac and it installed and runs beautifully.

0

Share this post


Link to post
Share on other sites

yes sir i did. I have uninstalled and reinstalled. I have reset the Goflex and i have reset the router. I've done so many things i think i need to go back and start over because something i've done may now make it work if I try something else....i need help. Thanks,

0

Share this post


Link to post
Share on other sites

OK. Just as a thought can you bypass the Cisco and plug the GoFlex directly into the machine and see f it will be recognised. It may have something to do with the wireless network support.

0

Share this post


Link to post
Share on other sites

IMHO, I would give McAfee the boot and replace it with free Microsoft Security Essentials (as long as your install of Windows is activated and validated).

McAfee is known for causing issues with networking and backups alike. McAfee is a bit++ to completely uninstall sometimes; one may browse the web for assistance.

Will Windows recognize the drive if plugged directly into the computer?

Edit: Do you have the network lock active on the Cisco router?

0

Share this post


Link to post
Share on other sites

IMHO, I would give McAfee the boot and replace it with free Microsoft Security Essentials (as long as your install of Windows is activated and validated).

McAfee is known for causing issues with networking and backups alike. McAfee is a bit++ to completely uninstall sometimes; one may browse the web for assistance.

Will Windows recognize the drive if plugged directly into the computer?

Edit: Do you have the network lock active on the Cisco router?

Agreed Bludgard. McAfee is a bit of a P.I.A.

I have also read that Seagate GoFlex can have problems on some Wireless systems. The answer has always been to connect it direct to the server.

0

Share this post


Link to post
Share on other sites

Not sure about the network lock question. I will get into the route and see if i can find that setting. I will try to connect it directly to PC this afternoon. Will let ya know tonight what happens.

0

Share this post


Link to post
Share on other sites

@ebland0724, we would love to know whether you got your problem sorted, and what was the cause.

As a courtesy to those that have tried to help it is always a good idea to let them know. It also improves our knowledge in case of future similar problems.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now