Jump to content

Search the Community

Showing results for tags 'internet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Operating System Support
    • Windows Client OS Support
    • Windows Server Technologies
    • Mac, Linux, Chrome OS Support
  • Support and Discussion
    • Hardware Support and Discussion
    • Microsoft Application Support
    • General Software Support and Discussion
    • Internet, Networking and Security
    • Miscellaneous Support!
  • Essentials
    • Essential Guides
    • Essential Reviews
    • Essential Headlines
    • Essential Software
    • Essential Updates
  • Everything Else
    • The Game Zone
    • Programming, Debugging, Scripting...
    • Websites, Design and Code
    • Home Cinema, Television, Sky, Virgin Media, Freeview, Freesat
  • Windows Forum Chat
    • Windows Forum Related
    • Debates and Poll Station
    • Subscribers Lounge
    • The Lounge
    • NEW Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Full Name


Location


Interests

Found 13 results

  1. Hi, I have a laptop with Windows 8.1 I play a number of games which require internet connection, when playing a game and my charger is not plugged in after a while I will loose connection to the internet. I then try to disconnect and reconnect to the internet however when I try to reconnect the laptop freezes to a point where I am forced to reboot the PC. Does anyone have a similar problem/solution to this, I don't mind having my charger in all the time but I don't really want to discharge my battery so quickly. This problem never occurs when my Charger is plugged in. t
  2. There is a Windows SBS Standard 2011 running in school. Whenever more than 10 pcs connect to internet there is someone that gets disconnected and needs to reconnect. It is problematic because there are more than 10 children in class so it is next to impossible to carry out a lesson properly. Are there any restrictions inside this version of Windows Server that might be the reason of this?
  3. Trying to get online on my PC after work, no program that required internet connectivity, IE, Chrome, different video games, would work. Check modem and router, rebooted bout a couple times, checked cabling, cables are good. The PC seems to see the network cable when it's hooked up, however I'm still unable to connect to anything requiring the internet. WiFi works, same ethernet cable thats in the PC i removed and plugged into my laptop, with wireless turned off, and can surf fine so it's not a cabling splice or split issue. Device manager states theres no malfunctions with the NIC, have made
  4. Hi friends, I'm using a d-link dap-1155 wifi router and have a cable internet with static ip, gateway, etc. so the problem is that i can't connect to my wifi with more than one device at the same time, as i have given the ip to the connecting devices, not to the wifi router itself, so i'm getting an ip conflict when connecting with, let's say, my iPad (when the laptop is already connected). Does anyone use this wifi device ? Please, help me to assign the ip to the router so i can connect to it from other devices with "get ip automatically" option. Thanks in advance.
  5. Hi to All, I am Paolo Rossi, new prospect user of Windows 8. I am thinking about founding an e-commerce website and company in Italy and I believe that Windows has a good platform concerning integrated system through tablet and smartphone with Windows 8. I think to buy a Surface RT (because the Pro version is not avaliable yet in Italy), and 3 Lumia 620. I know that all of them have Windows 8, and I would like to know if is a good solution for an integrated platform. I need a shared telephone book, customer contact list, cloud documents folders and other possible and useful sha
  6. Hey, just want to ask. I was doubt on fixing my You Tube buffering that always makes me pissed off everytime i wanted to watch online video. So heres the problem. I was watching one of You tube video and the buffering indicator are not moving. Even i had my internet speed flows really well (2 MBPS, so there gonna be unbuffering video i guess). Anyway, the wifi are only i use for my selft. The weird part of the video is, when i resume the video again, the grey buffering indicator are also run. But when i pause it, the gey indicator also being pause. Sometimes it just stuck somewhere in there.
  7. Hey, just wanna ask. I have doubt on this topic since i have my own broadband in my house. Here are the question: -As we can see, how many days or hours we can use the broadband data volume for 1GB(REGULAR VOLUME) and 20GB(HARDCORE VOLUME)? Ok, i would like to list somethiing i would like to do when i surf the web (NO ADULT SITE) 1)Facebook-->Recently, i just like to open it up just to check the notification and any news ahead. Also, i used to leave it still on9 as i go to other website. I open up the FB inestimated time about 6 hours (from 8pm to 1am) 2)You Tube--> I am also have my ow
  8. Hey, just want to ask before i do. -I just know that, if we all use the VPN software and run in along side our computer, does it really give a normal internet connection if the data volume or qouta had been used all? You know, when your data volume of qouta had been used all of them, the internet speed will be throlite untile the very slowest internet speed. I had gone to other forum about VPN (Virtual Private Network), they suggest me many VPN software like CyberGhost, HotSpot Shield, Its Hidden, and many more. But some of them are paid and some of them are not. I have choose HotSpot Shield t
  9. A couple of weeks ago I installed Windows 8 (fresh install from scratch, not an update) on my computer. I do a lot of web browsing and over the last couple of weeks I've been using Windows 8, I could swear the web browsing wasn't as fast at it used to be on Windows 7. I then noticed I was having major issues bringing up my router's control panel (ASUS RT-N56U) so thinking it was my router I upgraded the firmware. Turned out, the Avast Anti-Virus I was running has issues with Windows 8. I removed AVAST and turned on Windows Defender (which in Windows 8 is also an anti-virus program now refe
  10. Here's what I got: Dell Inspiron 1525 Intel® Core™2 Duo CPU T5750 @ 2.00GHz 2.00 GHz RAM 3GB Windows Vista Ultimate sp 1 32-bit Netwok Adapters: Dell Wireless 1395 WLAN Mini-Card Marvell Yukon 88E8040 PCI-E Fast Ethernet Controller As of about a few hours ago, and no problems previously I can no longe successfully connect to the internet via wireless or direct connect with the ethernet cable. It recognizes my wireless network, as well as the local area connection; however the red "x" sits between the network and the internet on the network and sharing center screen. And both connection
  11. Hello everyone! It started three weeks ago: Every Saturday (and only Saturday) I can't access certain websites (such as MyAnimeList, zerochan, gendou). The first time it lasted around 1 hour, last week almost half the day and today it happened again but lasted only around 2 hours. I really don't know what the problem might be, I also used the Installation DVD but no Errors were shown. I have an iMac and use Firefox but also tried Safari and it didn't work there either. Has anyone any idea what's the cause? Thanks a lot in advance! :)
  12. Hi, I recently had a java virus that seemed to be throttling my internet and causing it to drop out every couple of minutes. I went to bleeping computer and had it resolved. However, my internet is still not working. I try playing an online game and every minute or so I lose connection. What can I do to make my internet work again? I have Windows 7 64bit. Thanks in advance.
  13. My computer cannot connect to the internet. In network sharing center, it shows that the cable is plugged in, but it identifies my home netwok as an unidentified network or public network and doesnt connect. i have tried all the ip config commands in cmd, i have restarted my router and modem, i have pllugged it in straight to the modem, restarted my computer a couple of times, and got nothiing. But I read on a post somewhere to look in my device manager to look for and warnings. There was none on my NIC card, and the driver was up-to-date. But right below it, it had a warning next to VIA
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy