Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

Search the Community

Showing results for tags 'Help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Operating System Support
    • Windows Client OS Support
    • Windows Server Technologies
    • Mac, Linux, Chrome OS Support
  • Support and Discussion
    • Hardware Support and Discussion
    • Microsoft Application Support
    • General Software Support and Discussion
    • Internet, Networking and Security
    • Miscellaneous Support!
  • Essentials
    • Essential Guides
    • Essential Reviews
    • Essential Headlines
    • Essential Software
    • Essential Updates
  • Everything Else
    • The Game Zone
    • Programming, Debugging, Scripting...
    • Websites, Design and Code
    • Home Cinema, Television, Sky, Virgin Media, Freeview, Freesat
  • Windows Forum Chat
    • Windows Forum Related
    • Debates and Poll Station
    • Subscribers Lounge
    • The Lounge
    • NEW Members

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Skype


Website URL


Full Name


Location


Interests

Found 19 results

  1. I am on my iPad I recently got windows safety manager, which I don't need because I have a safety manager. I don't know how to uninstall it and it keeps on saying the internet, steam, chrome are "virus's" which I know they aren't I can't do anything with this mess as far as I know. Please help! I have a windows 8 laptop.
  2. My computer has been locked with a password from when I first turn it on. As it is beginning to boot up, I cannot even start it in safe mode or anything like that. Is there any way to reset this or to get onto my computer without loosing all of my data on there? Please help me. I included a pic of what I am referring to here. Thank you!
  3. So a few months ago I downloaded Windows Defender and Windows Defender offline onto the worst laptop ever (my laptop). I downloaded Windows Defender, and it told me that a virus was detected that could only be fixed by downloading Windows Defender Offline onto a USB. So I downloaded it to my USB and booted to it. Windows Defender Offline detected a "virus" and asked me if the program could remove it, and I said yes. When it removed it, I shut down the PC and rebooted. When I rebooted though, the Blue Screen of Death would come up for a split second after bootup, and the system rebooted. This happens all the time, and now the only way I can access this computer is through Safe Mode. In the past few months, I've been backing up all 100 GB or so of my files onto a cloud storage website. I'm finally done and ready to reset this computer to system default. The problem is, I don't know how to do that on Vista Safe Mode. Can anyone tell me how?
  4. Hey there! I just bought Medal Of Honor 2010 from my local game store. It install smothly then finished smoothly. But when i tried to open the game (moh.exe), the game does not appear but appear this error!: General protection fault! History:GEvent::TryAcuireCancel() Adress = 0x7 a0385 (filename not found)[in D:/'my hard disk/medal of honor 2010/medal of honor/binaries/moh.exe] bla bla bla..and so on..to many to type. Well the main problem is 'GENERAL PROTECTION FAULT' That was the main problem and error. I hope there are some kind and very honest human and NO MORE MICROSOFT/WINDOWS SCAM in this forum when helping someone to solved his problem. We are windows user, and we are the microsoft supporter, thats mean we all must teamworks to find and fix something that our 'windows friend' proble. Well guys, how to fix that GPF problem?
  5. Okay, so the version of Windows 8 pro I downloaded said "The OS IS NATIVE PORTUGUESE PT-BR" so my question is will I be able to change it to English once I installed it?
  6. Hey guys. I have recently changed from Windows 7 64bit to Windows xp 32bit and i have had problem with Audio Drivers. I have tried to used Realtek AC'97 Driver (Windows 98/Me/2000/XP2003) and i have had no success it keeps coming up with no Sound Driver installed even tho i have installed this Driver so i tried to look through the Sound Drivers and i found that it said that the driver needed to update and so i tried to up date it and no luck nothing happens so then i tried re-installing the driver multiple times and yet no luck. So is there anyone with a solution to this like a Driver or a tutorial please i really need help... My regards Johnyboy
  7. hi, my name is nick, i have windows 7 home premium on a dell laptop. i was wondering if i was to reinstall windows 7 on my laptop if my original code would work or if i have to go buy another windows to validate the one i already bought. i do not have the original windows disc. and am using a reinstall disc my friend made with his computer which has windows 7 home premium on it.
  8. So for a long long time I've had problems with the Windows Installer service not being accessible and not letting me install things etc. However I remember I followed a guide to fix it and it just made things worse, the windows installer service was gone entirely. I've not really bothered looking for a fix because it's just become strenuous and I didn't particularly need anything installed at the time. Now I do however, and I've no idea where to begin. Some notes however. I use Windows Vista x64, but I didn't get an installation disc with my PC so I can't reformat it, nor do I know how to anyway.
  9. I was going to remove linux on my computer but accidently deleted the wrong partion so i deleted windows. i have been trying to make a system recovery using a repair disc but you have to have a windows os installed to do so. is there anyway i can ust make a complete system recovery on my computer so i can start over from scratch and install windows because i don't have a windows 7 installation disc. Thanks
  10. I keep getting a blue screen on my computer and I dont know why... I really need help in solving these crashes, as my screen name is SO true. Im trying to attach the two critical errors that I see in the event viewer and also trying to attach the actual blue screen that I am getting. Thx in advance - System - Provider [ Name] Microsoft-Windows-DriverFrameworks-UserMode [ Guid] {2E35AAEB-857F-4BEB-A418-2E6C0E54D988} EventID 10110 Version 1 Level 1 Task 64 Opcode 0 Keywords 0x2000000000000000 - TimeCreated [ SystemTime] 2012-11-09T22:45:51.802118200Z EventRecordID 93306 Correlation - Execution [ ProcessID] 1048 [ ThreadID] 1352 Channel System Computer Lynn - Security [ UserID] S-1-5-18 - UserData - UMDFHostProblem [ lifetime] {AA851468-40FE-4D3B-84D8-E82FEA3A50D9} - Problem [ code] 3 [ detectedBy] 2 ExitCode 3 - Operation [ code] 259 Message 4 Status 3221225653 - System - Provider [ Name] Microsoft-Windows-Kernel-Power [ Guid] {331C3B3A-2005-44C2-AC5E-77220C37D6B4} EventID 41 Version 2 Level 1 Task 63 Opcode 0 Keywords 0x8000000000000002 - TimeCreated [ SystemTime] 2012-11-14T21:43:41.044020200Z EventRecordID 104592 Correlation - Execution [ ProcessID] 4 [ ThreadID] 8 Channel System Computer Lynn - Security [ UserID] S-1-5-18 - EventData BugcheckCode 209 BugcheckParameter1 0x28 BugcheckParameter2 0x2 BugcheckParameter3 0x0 BugcheckParameter4 0xfffff880019046fd SleepInProgress false PowerButtonTimestamp 0
  11. I have a custom built machine, and beyond building it, I'm not very handy with technical support. Every morning when I wake up and use my computer, I find that it's off. When I turn it on, it says the usual "Windows was not shut down properlly" or whatever that message is. I'll paste the report down below. There are 2 problem files, but searching them in explorer does me no good, nor does Google searching them. Also, it seems like the computer crashes only when it hasen't been used for a while (probably around 5 hours) as it crashes when I don't use it during the day for a while. Any ideas? Thanks. ------------------------------------------------------------ Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional information about the problem: BCCode: 9f BCP1: 0000000000000003 BCP2: FFFFFA800C97AA10 BCP3: FFFFF80000B9C3D8 BCP4: FFFFFA801B1DE010 OS Version: 6_1_7601 Service Pack: 1_0 Product: 768_1 Files that help describe the problem: C:\Windows\Minidump\102912- 13728-01.dmp C:\Users\John\AppData\Local\Temp\WER-20716-0.sysdata.xml Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt
  12. I had an unofficial Ms-Dos boot disk (FreeDos) and I was trying to dual boot it with Windows XP. I had made the partition with EaseUS and allocated 20gb. When I booted from the disk on startup, I followed the instructions, then turned my computer off. When I turned it back on there was nothing but a white error message in the3 top-left corner saying, "Error missing or corrupt operating system". So I deleted the the Ms-Dos partition, then used an official Windows XP Service Pack 2 disk and made a new partition and booted into that. I can view all my old files from the original partition except for the locked user files. Someone told me that it was because of the file "autoexec.bat" or something. Any help would be much appreciated.
  13. I'm currently running on Ubuntu Linux 11.10. I wanted to switch back to Windows so I ordered an installation disk that arrived today. I wiped out the Ubuntu partition and installed Windows. The installation went well, but when I tried to connect to the Internet, my Ethernet modem was not recognized. I called my Internet provider, Cox Communications, and they walked me through this process: Start --> Control Panel --> Network Connections. They wanted me to find the Local Area Connection (LAN) but it was missing. The representative said that I had incorrectly installed the hardware and thus had to do certain configurations to get it to work. I'm not too good with computer technology, so I'm lost. Anyone know how to fix this problem, or what hardware I need? I went to the device manager and saw the Yellow question marks and etc. So I'm missing something. Yet it won't let me fix it without Internet connection which is what I'm trying to get.... Thanks in advance for your assistance!
  14. This is a program i wrote in C# to change the background for the login screen in Windows Machines Vista and Later. as far as windows 8 im not sure but if anyone can give insight on that it will be appreciated :) Download: http://windowsforums...&attach_id=1881 http://www.mediafire...4mifxd6mk5mtj64 Instructions: unzip/install program click Browse and choose a jpg lower than 256kb and hit start button to set background ... just that simple. if you like my program please recommend to friends i really want to get more into programming in C#; so your downloads will help a lot with motivation :) thank you here is some screenshots of the program also if you like the program any donations are much appreciated and will really help out .. thank you guys in advance for your support and interest in the program
  15. I plan on making some announcements during an event we are holding and have a microphone with a USB connecter so it can connect into the USB port of my laptop. However i cannot figure out a way to output whatever is being spoken into the microphone simultaneously through the speakers we have connected in the audio output jack of the laptop so that everyone can hear. Any software or settings that would allow me to do this? Urgent help is required the event is tomorrow. Thanks, Details: Operating System: Windows Vista
  16. As you can see from the image below. When I open certain pages like my Control Panel, Network Sharing, Homegroup, etc pages, some of the text isn't visble. I would like to know how to change the color of the text so I can see it.
  17. I usually do my beginner Java Console Practice using Command Prompt as the compiler. But there is a problem, my Command Prompt can't read ASCII. It's because there is no Lucida Console font in the Command Prompt. Previously I had installed Japanese Language bar to my Laptop, but it makes strange symbol in my Words, so I decided to uninstall it. But the Japanese fonts doesn't get removed. The " \ " symbol still changed into yen symbol. When I try to make ASCII with Java it didn't show up in Console. all becames " ????? " symbol. When I check the font, there's only 'raster font' and some japanese font. When I try to add Lucida Console from the Regedit, it can't be added. Please, help me with this problem. Thanks
  18. Hello! So, i'm having a laboration in my Computer Basics class right now and I have some MAJOR problems with the permissions for this. I could use some help ASAP! I have already failed once with this and I'm having a go at it tomorrow again, so any help would be appreciated. So this is what I have to do: "All files created in this directory should only be accessible by the user who created the file, and no one else. A user who creates a file must get full permissions for that file, but no other users should be able to even read it. For directories, only the user who created it should have access to it. All other users should be denied to even list the contents of that directory. Hint: Use the Creator/Owner placeholder" There is also another problem with this one. Because I have given a certain group (all personnel) FULL CONTROL over the whole directory, but the users (except for one) can't see the directory at all. I have now removed the directory and created it again in an attempt to start from the beginning. Any help would be neccessary and I'd appreciate any answers at all. Thank you for your time! Kind regards Karl Edenstål
  19. I have a Windows 7 laptop and a Windows XP desktop. The desktop is wired to the router and printer. The laptop is wirelessly connected to the router. I want to be able to print via the Network thing but its asking me for passwords and I don't know what to put. I've emailed Sky, my broadband provider, but that barely helped at all. You people are my last hope! Here's a diagram:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy